• Hey!

    First of all cograts for such a great plugin.

    There is only one reason why I did not vote it 1000 stars already, and it is because for some reason it is not showing up on mobile version. The desktop version is fine and jsut awesome, but mobile is simply showing up although it is activate it in the settings.

    Thanks
    Kind regards

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Zeshan Abdullah

    (@shanijangee007)

    Hi @andresmolina,
    Please, can you share your website URL and please contact me here: shanijangee007@gmail.com

    Thank You!
    Regards,
    Zeshan

    Hi Zeshan,

    Sorry for my late reply, i have been working on my end, and i found out your plugin is fine, it was due to a compatibility issue with another plugin, and that is been fixed already.

    But now i face a different issue. There is a file called beep that your plugin is trying to load up on the web (even though the beep feature is disabled) that it is under a NON https connection which is causing to trigger the non secure alerts in google chrome. Is there any way i can disable the call to that file, or to add a route that I can change to https or something?

    The file in question is:

    [audio src="http://propulsez.com/admin/uploads/beep_2.mp3" /]

    This really is an issue these days.

    Once again, thanks for your hard work.

    • This reply was modified 11 months, 1 week ago by andresmolina.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Not working on mobile’ is closed to new replies.