Support » Plugin: Autoptimize » Not working on homepage

  • Resolved tobaco

    (@tobaco)


    Hi,

    first thanks for this wonderful plugin!

    I don’t if it was like this from the beginning or if it has changed recently.
    I use the plugin to minify and combine my css files. Today I noticed that this works only on subpages but not on my front-/homepage. there are all the css files as separate link tags. Optimizing HTML also only works on subpages.

    Do you know any reason why this could be the case?

    Thanks!

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Optimizing Matters

    (@optimizingmatters)

    So can you share a link tobaco ? 🙂

    Thread Starter tobaco

    (@tobaco)

    Oh, yes, sorry. it’s https://detektor.fm/

    Thanks!

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    hmm … it also doesn’t work on /musik it seems. I would *guess* this is a plugin conflict, what do the homepage & /musik have that other pages don’t tobaco ?

    Thread Starter tobaco

    (@tobaco)

    hm, you are right.

    /musik is a category page. it seems like these pages and also tag pages (/serien/antritt) and custom post type archives (/blog) are not working. They have separate template files, but nothing unusual.
    On pages and posts it works as expected.

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    could be a theme or plugin conflict … only way to find out really is to disable/ reenable themes one by one and/or switch themes briefly :-/

    Hi,
    When I activate Autoptomize metaslider acts randomly (none of the dashboard settings apply and the space where the slider appears contracts between slides) and nextgen images don’t show. I tried unsuccessfully to exclude them in the comma separated lists as suggested in support threads but there are still problems.

    Any guidance specific to those plugins and/or troubleshooting tips would be appreciated.

    Thanks!

    Brian

    whoops sorry posting in wrong place, can’t seem to delete

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    @tobaco you’ll probably have to disable/ enable plugins to find which one breaks optimization.

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    Hey tobaco; I saw no further feedback so I assume this got resolved? Do follow up if you still encounter issues though!

    happy holidays!
    frank

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Not working on homepage’ is closed to new replies.