Support » Plugin: WP Monero Miner » Not working on FireFox

  • Resolved Ruisu

    (@ruisu)


    From the web console:

    Firefox can’t establish a connection to the server at wss://wp-monero-miner.de:2096/.
    decode.js:1:5830
    10-01-2018 00:45:44 Miner running with 0 Hashes/s

    I checked keys, ok. Don’t know why else it’s doing this.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author denniske1001

    (@denniske1001)

    Hi, please check again. It should work now.

    Basic version works fine. These problems are with Pro version.

    No go, but i found this interesting line:

    10-01-2018 08:06:50 Miner cookie is set to ‘Mining not allowed.’.

    Not sure if it has to do with it or not.

    Also, I know it is not mining from my smartphones or tablets because the hashes never change and those devices don’t have FireFox.

    Turned off uBlock on FF, still no go.

    Now happening on Chrome:

    VM100:164 WebSocket connection to ‘wss://wp-monero-miner.de:2096/’ failed: Error in connection establishment: net::ERR_CONNECTION_CLOSED
    WrappedWebSocket @ VM100:164
    t._connect @ VM112:1
    t._startNow @ VM112:1
    t._updateTabs @ VM112:1
    wp-monero-miner-util.js?ver=3.3.1:65 10-01-2018 08:13:44 Miner running with 0 Hashes/s

    AdBlock on Chrome catches nothing.

    Tried using Widget, no go.

    Tried running miner at your website wp-monero-miner.com and it connects after one error but it produces 0 hashes:

    10-01-2018 08:16:51 Miner started (widget).
    wp-monero-miner-util.js:65:13
    Firefox can’t establish a connection to the server at wss://wp-monero-miner.de:2096/.
    decode.js:1:5830
    10-01-2018 08:16:58 Miner running with 0 Hashes/s
    wp-monero-miner-util.js:65:13
    10-01-2018 08:17:08 Miner running with 0 Hashes/s
    wp-monero-miner-util.js:65:13
    10-01-2018 08:17:18 Miner running with 0 Hashes/s
    wp-monero-miner-util.js:65:13
    10-01-2018 08:17:28 Miner running with 0 Hashes/s
    wp-monero-miner-util.js:65:13
    10-01-2018 08:17:38 Miner running with 0 Hashes/s
    wp-monero-miner-util.js:65:13
    10-01-2018 08:17:48 Miner running with 0 Hashes/s
    wp-monero-miner-util.js:65:13
    10-01-2018 08:17:49 Miner stopped (widget).

    Went back to your website with Chrome, same thing except that it was able to do some hashes briefly before dying again:

    3VM43:164 WebSocket connection to ‘wss://wp-monero-miner.de:2096/’ failed: Error in connection establishment: net::ERR_CONNECTION_CLOSED
    WrappedWebSocket @ VM43:164
    t._connect @ VM53:1
    t._startNow @ VM53:1
    t._updateTabs @ VM53:1
    wp-monero-miner-util.js?ver=3.3.1:65 10-01-2018 08:21:54 Miner running with 0 Hashes/s
    wp-monero-miner-util.js?ver=3.3.1:65 10-01-2018 08:22:04 Miner running with 15 Hashes/s

    Went to CoinHive.com and see if it was the same but the WebConsole shows no lines whatsoever in both FF and Chrome.

    • This reply was modified 1 year, 5 months ago by  Ruisu.
    • This reply was modified 1 year, 5 months ago by  Ruisu.
    • This reply was modified 1 year, 5 months ago by  Ruisu.
    • This reply was modified 1 year, 5 months ago by  Ruisu.
    Plugin Author denniske1001

    (@denniske1001)

    10-01-2018 08:06:50 Miner cookie is set to ‘Mining not allowed.’.

    This means that you have at some point in the past clicked on the “Stop mining” button in the sidebar widget. Then your choice is saved in a cookie in your browser. To start mining again just add the sidebar widget again and click “Start mining” in your browser.

    VM100:164 WebSocket connection to ‘wss://wp-monero-miner.de:2096/’ failed:

    In the last days the traffic to the proxy which prevents the adblock/antivirus has increased and the server had some problems. This should be working again now.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not working on FireFox’ is closed to new replies.