WordPress.org

Support

Support » Plugins and Hacks » jQuery Pin It Button For Images » [Resolved] not working on featured images

[Resolved] not working on featured images

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Marcin Skrzypiec

    @mrsztuczkens

    Hi,

    please change the default selector (div.jpibfi_container img) in settings to div.post_box img. That should fix the issue. Let me know!

    Right, I didn’t even think of changing that code!

    It totally worked! Thank you so so much!

    Sofia

    Plugin Author Marcin Skrzypiec

    @mrsztuczkens

    You’re welcome.

    will that class vary from theme to theme? Because I just looked in firebug and I can’t even find that class in the css.
    Just wondering for future sites>?

    and also of course, I don’t understand jquery so that may be why I wouldn’t have found it.

    Plugin Author Marcin Skrzypiec

    @mrsztuczkens

    It depends on how the theme is written. In many themes you wouldn’t have to change the selector because it will work properly out of the box (my plugin dynamically adds the given class to a container). In other themes the selector has to be changed and yes, that class will vary from theme to theme.

    Awesome! thanks again for your help and the info. I’ll be sending you a donation soon.

    hi @mrsztuczkens i used the div.post_box img code where you said earlier but its not working at all in my featured image nor in my post images.

    any help?

    Regards

    my mistake again 🙂 thanks for the plugin it worked

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] not working on featured images’ is closed to new replies.
Skip to toolbar