• I’m using the plugin and already set up everything but never works, I can’t see the image, neither the title and description of the post. I have the Yoast SEO but I disabled the social functionalities as suggested.

    THESE ARE THE ERRORS I GET:

    Object at URL ‘https://kikinu.com/preguntas/algun-tip-sencillo-para-aliviar-los-colicos-en-los-bebes/’ of type ‘website’ is invalid because a required property ‘og:title’ of type ‘string’ was not provided.

    Warning
    Curl Error : SSL_CONNECT_ERROR error:14077438:SSL routines:SSL23_GET_SERVER_HELLO:tlsv1 alert internal error

    Warning
    Errors That Must Be Fixed
    Object Missing a Required Value Object at URL ‘https://kikinu.com/preguntas/algun-tip-sencillo-para-aliviar-los-colicos-en-los-bebes/’ of type ‘website’ is invalid because a required property ‘og:title’ of type ‘string’ was not provided.

    Could anyone please help me? What am I doing wrong?

    Thanks a lot

Viewing 1 replies (of 1 total)
  • Are you aware that FB now make it all but impossible to auto post to a page? You need to fulfill incomprehensible conditions and prove you are a business.

    Your best bet is to use a secondary site like dlvr.it which uses your rss feed to post to your FB page. There are severe limitations to the free version of their service. There are other sites that do the same.

    • This reply was modified 6 months, 2 weeks ago by  digbymaass.
Viewing 1 replies (of 1 total)
  • The topic ‘NOT WORKING ON FACEBOOK?’ is closed to new replies.