Support » Plugin: Exit Notifier » not working on external links

  • Resolved leahe

    (@leahe)


    Hello! Your plugin is exactly what I have been looking for. However after installing and saving the settings (I am using the general settings, not jquery) it does not seem to be working. In fact all it did was make it so that none of the external links on my site worked anymore. Not sure what I am doing wrong.

    Thank you!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Curtis V. Schleich

    (@cvscvstechcom)

    Hi there! I think you may be running into a bug in my plugin. It will be fixed in my next update, but until then, try this. Go to the settings page, click on the Display tab, choose a different visual theme and click save. Then select the theme you want to use and click save again. Then try it and let me know how it’s working.

    Plugin Author Curtis V. Schleich

    (@cvscvstechcom)

    Any news? I’ll be glad to help however I can…

    Works For Me! i was nuts trying to figure it out. thank you.

    Plugin Author Curtis V. Schleich

    (@cvscvstechcom)

    Awesome! Glad you got it working.

    Hi Curtis i got a question, if click on a full external link it works fine, example: https://facebook.com, but if I click on a subdomain for example: https://me.facebook.com doesn’t wait for me to click, box shows then the new page loads without time.
    i’m missing something?

    Thanks in Advance.

    Plugin Author Curtis V. Schleich

    (@cvscvstechcom)

    Not sure without more context. Can you give me the URL where it’s happening? I’d be glad to take a look…

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘not working on external links’ is closed to new replies.