Support » Plugin: Widget Context » Not working on 4.5.2 with qTranslate-X. Update?

  • Hey,

    I have been using this amazing plugin for several years now and built a lot of widgets I would like to keep. Currently, I ran into the problem, that I can update the text of existing widgets but only in the main language on my site. Widgets in the second language will not be updated at all and will just stay the same.

    Could you tell me if there will be an update for the 4.* of WP or if this maybe is in issue with qTranslate-X? Maybe anybody has another tip for a similar working widget plugin?

    Thanks for all your help, it is much appreciated!

    https://wordpress.org/plugins/widget-context/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not working on 4.5.2 with qTranslate-X. Update?’ is closed to new replies.