WordPress.org

Forums

BuddyPress Activity Plus
[resolved] not working LINK sharing and VIDEO embeded :( (11 posts)

  1. truong9876
    Member
    Posted 1 year ago #

    Hi u,

    I am using WordPress 3.9 and Buddypress Activity Plus 1.6:

    - Image sharing: OK
    - Video embeded: NOT WORKING
    - LINK SHARING: NOT WORKING

    Here is my site: http://ketoan.webkynang.vn/activity/

    Please hep me,

    Thanks a lot

    https://wordpress.org/plugins/buddypress-activity-plus/

  2. WPMU DEV
    Member
    Posted 1 year ago #

    Hi @truong9876,

    Sorry to hear of the problem you are having.

    I have tested it on my test site using WordPress 3.9 & Buddypress Activity Plus 1.6 and it worked fine without any issue.

    The activity page link http://ketoan.webkynang.vn/activity/ that you have shared displays page not found error.

    Could you please share me the correct activity page link so that i can troubleshoot it?

    Also can you please try on your development site using WordPress default theme like Twenty Thirteen and let me know whether the BuddyPress Activity Plus works fine on it or not?

    Kind Regards,
    WPMU DEV

  3. truong9876
    Member
    Posted 1 year ago #

    Thanks for your quick respond,

    Here is the link,

    http://ketoan.webkynang.vn/mang-xa-hoi-ke-toan/

    I already changed theme to Fourteen or twelve, it is still not working for Video and Link sharing.

    Please help me,

  4. David
    WPMU DEV Support Staff
    Posted 1 year ago #

    Hi @truong9876,

    Thanks for that reference link. I've tried to create an account to see if there are errors on the page but unfortunately, I can't seem to access the plugin's features.

    Are you sure you've activated the plugin?

    Could you possibly provide a screenshot of what you're seeing when you post new activity updates?

    You can use a service like Google Drive, Dropbox or screencast.com to post screenshots.

    Thanks,
    David

  5. truong9876
    Member
    Posted 1 year ago #

    Hi David,

    Thanks for your checking.

    Actually, i already activated the Plugin of Activity plus.

    And here is picture for the case Link Sharing:

    Link sharing ERROR

    I have activated THREE themes and i got the same error so i think it is not due to Theme conflict then i activated the Customs community theme, because this theme will be applied for my website.

    It is better for me when you check the error directly in this theme to avoid any other error.

    Thanks a lot,
    Truongpx

  6. WPMU DEV
    Member
    Posted 1 year ago #

    Hi Truongpx,

    Thank you for your reply.

    I registered on your site and confirmed the issue.

    Can you please take a look at your phpinfo page and verify that "allow_url_fopen" is allowed (set to "On")?

    This can be a server issue, is it working fine in the another WordPress site hosted on the same server?

    Regards,
    WPMU DEV

  7. truong9876
    Member
    Posted 1 year ago #

    Hi friends,

    I have taken down and set up wordpress again for a couple of time and buddypress activity plus ofcourse, but i still in trouble with sharing link and video.

    I am not sure about there is any other wordpress site using buddypress activity plus on the same server.

    Is there any other solution for this stuff

    Thanks and look forward to hearing from you soon.

  8. WPMU DEV
    Member
    Posted 1 year ago #

    Hi Truongpx,

    Have you checked your phpinfo page and verify that "allow_url_fopen" is allowed (set to "On")?

    Which host are you using?

    Could you please try deactivating all other plugin except BuddyPress and BuddyPress Activity Plus?

    Regards,
    WPMU DEV

  9. truong9876
    Member
    Posted 1 year ago #

    Hi you,

    Is there any RISK to my site security when i set to "on" for "allow_url_fopen"

    To: "Could you please try deactivating all other plugin except BuddyPress and BuddyPress Activity Plus?"

    I tried but not solved.

    In the past there is one time i installed buddypress activity plus it worked good with picture and video but not worked with link sharing.

    For the moment, except picture sharing, nothing works now.

    I hope to solve this soon because i am going to launch the site soon, i do not want my member disappointed :(.

    Thank you very much for your supports.

    Best,
    Truongpx

  10. David
    WPMU DEV Support Staff
    Posted 1 year ago #

    Hi @truong9876,

    Thanks for your reply! :)

    There may be some risk if you're not quite sure if the plugins you're using on your site are secure.

    We do ensure that our plugins are secure so you won't need to worry about setting that option on when using it. It'll actually require it for the media embeds.

    Could you let us know how that works for you?

    Thanks
    David

  11. WPMU DEV - Your WordPress Team
    WPMU DEV Support Staff
    Plugin Author

    Posted 9 months ago #

    Hi there @truong9876,

    Hope all's going well today! :)

    Just wanted to check back on this to ensure it's all sorted. The thread is marked as resolved but if you're having any trouble still, just let us know.

    We'll be here to help!

    Cheers!
    WPMU DEV

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • BuddyPress Activity Plus
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.