Support » Plugin: Disable XML-RPC-API » Not working, is it nginx?

  • Resolved svenv

    (@svenv)


    Hi,

    After disabling xml-rpc, we are still getting bot attacks to the url trying to log in. Is it because we are using pure nginx? Anything else we need to set up?

    Regards,
    Sven

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Amin Nazemi

    (@aminnz)

    Hi, @svenv
    As you can see the xmlrpc URL is showing 403 forbidden so it’s working perfectly.
    In which URL bots trying to login and how do you check that?

    Thread Starter svenv

    (@svenv)

    Hi Amin,

    We used our hosting control panel to disable xmlrpc and now it’s ok.

    Regards,
    Sven

    Plugin Author Amin Nazemi

    (@aminnz)

    Ok, nginx does not support httaceess file to block xmlrpc requests so this plugin just disables XMLRPC from WordPress methods.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.