• Does not work in WP 5.5.1 and WooCommerce 4.5.2
    Any Change there will come a payed version for the newer software?

    Not everything has to be free ;-).

    regards Ron

    • This topic was modified 3 years, 10 months ago by uwsiteonline.
  • The topic ‘Not working in WP 5.5.1’ is closed to new replies.