Support » Plugin: Juiz Last Tweet Widget » Not Working in WP 3.9

Viewing 1 replies (of 1 total)
  • Plugin Author Geoffrey

    (@creativejuiz)

    I developped the new version in a WP 3.9.1, and it works.
    So, it’s not a plugin issue, not a WordPress 3.9.1 issue… I let you conclude? 🙂

    Thank you.

Viewing 1 replies (of 1 total)
  • The topic ‘Not Working in WP 3.9’ is closed to new replies.