Support » Plugin: Stencil » Not working in Version 5.2.1

  • Resolved scottdoel

    (@scottdoel)


    Hi I have just installed the plugin but there is no Stencil option in the add media library

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Stencil

    (@getstencil)

    Thanks for reporting Scott –
    Taking a look now!

    Wow, that was quick! I have also raised a support request on stencils site

    Plugin Author Stencil

    (@getstencil)

    I’ll close that ticket and respond here so there’s a public record of it 🙂
    And yah.. happen to be working today 🙂

    Plugin Author Stencil

    (@getstencil)

    I just tested and it appears to be working for me. I’ll re-open that ticket, since I may need to get on a Skype call with you to debug (and see what Plugins you have installed that may be conflicting).

    It doesn’t work from the main add media tab, but does work when setting a featured image from a post etc?

    Plugin Author Stencil

    (@getstencil)

    Gotcha. I’m guessing it’s a conflict with another plugin (which we’ve run into 5 or 6 times; just need to figure out which one so I can account for it).

    I replied back to your Help Ticket. You available for a quick Skype call?

    Plugin Author Stencil

    (@getstencil)

    Going to close this support request for now, as it’s not specifically a bug. Rather it’s a request to add the Stencil option to the Media Library tab.

    Will hopefully get to that soon, but in the meantime for anyone else visiting this page: Stencil only works (at the moment) when attempting to add an image from a Page or Post flow (rather than navigating directly to the Media Library area from your sidebar navigation).

    Thanks for the help and all sorted now. Nothing wrong with the plugin just user error from my side 🙂

    Great support and thanks for helping

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Not working in Version 5.2.1’ is closed to new replies.