Support » Plugin: Widget for Social Page Feeds » Not working in new facebook version 12.0

  • With new api version 12.0 this plugin is not working..
    or I am missing something, can you please share a tutorial video with the new version of API to do the configuration..

    in the below video the configuration mentioned is not available in the new facebook api.
    youtube – video id : bvUuDnfrHuY

  • You must be logged in to reply to this review.