Support » Plugin: TinyMCE Emoticons » Not working in my german WP 3.9

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Nazmur Rahman

    (@nazmurr)

    Hi DJScorpion,
    Sorry for late reply as I was dying for illness. Now I’m feeling good.:-) I’ve just released new version of TinyMCE Emoticons and it is now working in WP 3.9.

    Thanks.
    Nazmur

    Well, it works but unfortunately only in the WP admin. But I am using the Tiny MCE in the front end as well and nothing happens there when I click the smily button.

    http://hundesozialstrukturen.de/forum/

    If you need a test account let me know.

    Plugin Author Nazmur Rahman

    (@nazmurr)

    Hi DJScorpion,
    Thanks for using my plugin in frontend also.:-) Actually I’ve tested it only in page and post editing screen in the backend. If possible, please send me a test account so I can check the compatibility issue in BB in frontend.

    Thanks.
    Nazmur

    Doesn’t matter any more because we’re moving to phpBB now…

    But for your testing purposes:
    User: Test123
    Password: test123
    The link is now http://hundesozialstrukturen.de/forum-alt/

    Plugin Author Nazmur Rahman

    (@nazmurr)

    Hi DJScorpion,
    Thanks for login. I’ve checked the forum TinyMCE and button is missing. This is because this plugin only load tinymce script if only page and post editing screen are open as this plugin only targets WP backend. You said forum issue can be ignored so I’m going to mark this topic as resolved.:-)

    Thanks.
    Nazmur

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Not working in my german WP 3.9’ is closed to new replies.