WordPress.org

Forums

All In One Favicon
Not working in MultiSite (5 posts)

  1. gnarlyinc
    Member
    Posted 1 year ago #

    In MS set link to <link rel="shortcut icon" href="C:\\fakepath\\favicon.ico" />

    http://wordpress.org/plugins/all-in-one-favicon/

  2. Shonu
    Member
    Posted 1 year ago #

    Same with me! I now need to use theme's setting for the time being, but favicon.ico seems to be only the problem, as frontend PNG is rendering proper URL.

  3. Shonu
    Member
    Posted 1 year ago #

    Okay, the solution is:
    Navigate to your Multisite:
    <site>/wp-admin/network/settings.php#upload_filetypes
    add ICO as a file extension!

    then it works

  4. webbmary
    Member
    Posted 8 months ago #

    I have tried this; it didn't work for me! =(

  5. Shonu
    Member
    Posted 8 months ago #

    So
    1. you added it like:
    jpg jpeg png gif mp3 mov avi wmv midi mid pdf txt ico zip
    2. perhaps re-added the ico for All in one,
    3. it shows in the source code,
    4. it opens when you click on it in the source view
    5. ...but not when looking at it in the browser?
    At which step it breaks for you??

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • All In One Favicon
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic