Support » Plugin: All In One Favicon » Not working in IE9

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Contributor techotronic

    (@techotronic)

    Hi,
    your theme already brings along a favicon, (only .ico format, so Internet Explorer will load it)
    That’s probably the reason why your newly uploaded .ico favicon is not displayed in your IE.
    Cheers,
    Arne

    Thread Starter bournecreative

    (@bournecreative)

    OK thanks, so do you know how I’d get around this?

    Cheers
    Tom

    Thread Starter bournecreative

    (@bournecreative)

    I have tried replacing every instance of the favicon I can find, including in the theme root, but nothing seems to work. Can anyone help?

    Thanks
    Tom

    Plugin Contributor techotronic

    (@techotronic)

    Hi,
    this is most probably the problem:

    <link rel="shortcut icon" href="http://www.whistlestopwhitstable.co.uk/woolpack/wp-content/themes/Builder/favicons/builder.ico" />

    Cheers,
    Arne

    Thread Starter bournecreative

    (@bournecreative)

    Thanks again Arne,

    I see this line of code, but since I have overwritten all the favicons (including builder.ico) with my own version I don’t understand how it is still finding the original theme favicon…

    Do you have any idea?

    I appreciate your help
    Tom

    Plugin Contributor techotronic

    (@techotronic)

    Hi,
    but http://www.whistlestopwhitstable.co.uk/woolpack/wp-content/themes/Builder/favicons/builder.ico still shows the old Favicon, doesn’t it?
    Cheers,
    Arne

    Thread Starter bournecreative

    (@bournecreative)

    Yes, you’re right…. very strange. I’ll try replacing all the files again. Thanks again Arne.

    Thread Starter bournecreative

    (@bournecreative)

    Ok just to put this to bed… This problem seems to have arisen because of the interaction between the plugin and the ‘Builder’ theme – I solved it by deactivating the plugin, uploading my icon to builder’s settings page (which overwrites favicon.ico once and for all) and then reactivating ‘All in one favicon’.

    I can now see the icon in all browsers, in the front and back end.

    Thanks for being patient Arne!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Not working in IE9’ is closed to new replies.