Support » Plugin: Slideshow » Not working in IE8 & 9

Viewing 4 replies - 1 through 4 (of 4 total)
  • TreeCG

    (@treecg)

    Hi again,

    We are still racking our brains to try and work out what has happened and we have found that it didn’t happen in our development environment. So I am deducing that it is probably something that we have done during the migration process. Possibly by upgrading wordpress, compression stuff…..? We will continue in the search for our error…

    If you have any ideas or suggestions of where we should look it would be gratefully received.

    Tree

    Plugin Author Stefan Boonstra

    (@stefanboonstra)

    Hi,

    The problem you’re having with the slideshow is CSS-related. When I disable some stylesheets (line 33 through 46), the slideshow works fine. There must be a conflict between the slideshow’s CSS and your theme’s CSS.

    Best regards,
    Stefan

    TreeCG

    (@treecg)

    hmmm interesting, thank you.

    We will do some more investigating

    dlw1433

    (@dlw1433)

    Hi Stefan,

    I’m having the same issue with the slideshow in IE9. Can you specify which stylesheet needs to be changed? I’m seeing several.

    functional.css
    style-custom.css
    style-dark.css
    style-light.css
    style-transparent.css
    slide-inserter.css

    The page is here… http://clubinhaleexhale.com/test-screen-show/. It works fine in all other browsers.

    Thanks… Dianne

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not working in IE8 & 9’ is closed to new replies.