Support » Plugin: PDF.js Viewer » Not working in Edge – Microsoft Defender Smartscreen

  • Resolved Jay Lehtinen

    (@jaylehtinen)


    I’ve integrated this plugin into Ajax loader, but it doesn’t work with Microsoft Edge (v87.0.664.55) due to Microsoft Defender SmartScreen throwing a red warning screen when attempting to open the viewer. It seems that the plugin is classified as Phishing Content. On some computers it does work also on Edge, so it could be due to Microsoft Defender.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.