WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Not working in Chrome or Firefox on Mac

[Resolved] Not working in Chrome or Firefox on Mac

Viewing 6 replies - 1 through 6 (of 6 total)
  • Code did not post correctly … it is shown below

    <div class="ecfa"><a href="http://vimeo.com/77507218 width=640 height=420" rel="wp-video-lightbox" title="ECFA"><img src="/wp-content/uploads/2013/10/ECFA_Web.png" alt=""></a></div>

    I have the same issue that it seems to work in Safari, but not Chrome. Been driving myself nutz trying to delete various plugins and other trouble shooting to try and fix it… Also noticed the shortcode when used in a Text widget doesn’t work either – just displays the actual shortcode text.

    I received an email from the plug-in creator saying my href was wrong and to change it to exactly:

    href="http://vimeo.com/77507218?width=640&height=420"

    I did that and it’s still not working in Chrome or Firefox?

    Plugin Author wptipsntricks

    @wptipsntricks

    @mslivin, which shortcode are you referring to?

    Plugin Author wptipsntricks

    @wptipsntricks

    @jbowerman, I just tested your code on our development site. It’s working fine. But I think I figured out the issue.

    If you launch the video in Google Chrome with the developer console open you will see that it shows the following error:

    [blocked] The page at https://www.youthunlimited.org/ ran insecure content from http://player.vimeo.com/video/77507218?title=0&byline=0&portrait=0

    So basically your https site is blocking the http vimeo video.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Not working in Chrome or Firefox on Mac’ is closed to new replies.