Support » Plugin: Sticky Menu (or Anything!) on Scroll » Not working in chrome

  • Hi, in Opera and Firefox it works great. But in Chrome not! Instead of becoming sticky, the element jumps to the right. It happens on a PC and chrome on a tablet.

    I did not test IE, because that’s not a web browser.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Mark Senff

    (@senff)

    For some reason, the image in your sidebar is not showing due to a display: none !important applied to it. I’m not sure where that’s coming from, but as long as that’s there, I’m not able to properly debug this.

    I did not test IE, because thatโ€™s not a web browser.

    Are you sure? Millions of people seem to disagree, so unless you really don’t care about a large base of your site’s visitors, you might want to reconsider that thought. ๐Ÿ˜‰

    Hi Mark, thanks for the quick reply. Are you sure you’re checking the right image? If it’s having a display:none !important applied, you wouldn’t see it on any web browser.

    Still I see it in all web browsers.

    It’s the image at the right, and it’s very well visible. (??)

    I’ll reconsider the IE thoughts ๐Ÿ˜‰

    Plugin Author Mark Senff

    (@senff)

    Sorry for the delay!

    Here’s the interesting part. I do see the image in Firefox and IE (ha!), but not in Chrome. Here’s what I see:
    http://prntscr.com/irt3lk

    I’m truly not sure where that comes from. Do you have any plugins that might be causing it?

    The good news is that the image doesn’t seem to jump when I test it in Firefox though, so I’m not sure if this issue has been solved, or if it just works in Firefox but not Chrome?

    • This reply was modified 2 months, 1 week ago by  Mark Senff.
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.