WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Not working in 3.4.2

[Resolved] Not working in 3.4.2

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author cyberduck
    Member

    @cyberduck

    Why update to 3.4.2 when the latest version of WordPress is 3.5?

    Anyway, the plugin should work as good in 3.4.2 as in 3.5

    wedgemaster
    Member

    @wedgemaster

    Same here!

    I have wp 3.4.2 and it appaer in html editor but not visual editor!

    Is there a fix ?

    wedgemaster
    Member

    @wedgemaster

    Hmm… Maybe we have to install a tinymce editor and not the default wp editor ?

    Plugin Author cyberduck
    Member

    @cyberduck

    Nope. It should work with wp default editor. Whe not upgrade to wp 3.5?

    Anyone that have it working in wp 3.4.2?

    wedgemaster
    Member

    @wedgemaster

    I will not upgrade to 3.5 for now.
    I tried ti desactivate and activate again but doesn’t change…

    The plugin files are installed as Read-only for some reason in 3.4.2. So, the buttonX.js don’t get updated when custom buttons are added through the admin screen, hence don’t show up in the editors.

    Now, I don’t have the authority to change file permissions. But if some one has, they can try it!

    That was it. The permission for these files had to be changed to read-write. Now, it works on 3.4.2 too!

    Plugin Author cyberduck
    Member

    @cyberduck

    Great. Case solved.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Not working in 3.4.2’ is closed to new replies.