Support » Plugin: Go Live Update Urls » Not working for migrated GoDaddy site

  • Resolved westonjeff

    (@westonjeff)


    Made the mistake of using GoDaddy’s site migrator tool, and ended up with a bunch of strange URLs. Need to switch from first to second:

    https://secureservercdn.net/198.71.233.199/gm6.e38.myftpupload.com/
    https://troutlakegolf.com/

    Have tried with and without trailing slashes — no luck. Tried a different plugin as well — Better Search & Replace — which came up the following after a “dry run”:
    43 tables were searched, 0 cells were found that need to be updated, and 0 changes were made.

    Any suggestions? I don’t have access to phpMyAdmin on this plan.

    TIA for any and all help.

    • This topic was modified 7 months, 2 weeks ago by westonjeff.
    • This topic was modified 7 months, 2 weeks ago by westonjeff.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor OnPoint Plugins

    (@onpointplugins)

    Hello,

    If Better Search & Replace is not finding any occurrences of the domain, it is likely there is another variation of the domain stored in the database. Better search and replace won’t be able to handle the data types like this plugin does, but it should at least find them.

    A place to start is to double check the “siteurl” value of the wp_options table in the database. If you have access to WP CLI, you may also retrieve this value by running wp option get siteurl.

    Hope this helps!

    Thanks for the reply. After further research, I’ve discovered that GoDaddy’s “CDN” setting is what’s creating the unbelievably long URLs. With their (extremely slow) support, was able to switch off the CDN setting in their “Managed WordPress” area and URLs are the way I want. Did a few Google speed tests before and after, and with CDN turned on, site was slower than if turned off — FYI.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Not working for migrated GoDaddy site’ is closed to new replies.