Support » Plugin: Temporary Login Without Password » Not working for subfolder installations

  • Resolved Jeroen Rotty

    (@jeroenrotty)


    Hi.

    Thanks for the awesome plugin. However, I found that the temporary login URL’s fail (gives 404s) when WordPress is installed in a subfolder instead of the root domain.

    Tested this on a brandnew site without any other plugins or themes, just vanilla WordPress.

    Jeroen

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Contributor Malay Ladu

    (@malayladu)

    Hi Jeroen,

    We will take a look into this issue and update you.

    Hi Malay,

    Thanks for your reply. It turns out the login works though, but you get on a page showing a 404 page, however, going to /wp-admin/ does work though and in most cases, you directly see the admin bar. It would be cool if I end up directly in the dashboard, like most times.

    Jeroen

    Plugin Contributor Malay Ladu

    (@malayladu)

    Hi Jeroen,

    I appreciate your findings.

    Yes, I have checked and it’s working as you mentioned.

    But, it should defiantly redirect you to WordPress dashboard. I will take a look into it and fix this issue and update you.

    Plugin Contributor Malay Ladu

    (@malayladu)

    Hi Jeroen,

    Just want to update you that we have fixed this issue and released a new version (1.5.19) of Temporary Login Without Password plugin.

    Please check and confirm the same.

    Updated the plugin, made a new login url…
    Not working on my side though.

    I get redirected to site.tld/wp/-admin/ where /wp/ is the subfolder where WordPress is installed.

    Plugin Contributor Malay Ladu

    (@malayladu)

    Hi Jeroen,

    Aha ok.

    Is it a WordPress Multi site installation?

    I get redirected to site.tld/wp/-admin/ where /wp/ is the subfolder where WordPress is installed.

    Is it redirected to ‘site.tld/wp/-admin/’ or ‘site.tld/wp/wp-admin/’ ?

    If it’s redirected ti ‘site.tld/wp/wp-admin/’ then it’s correct, right?

    • This reply was modified 1 year, 2 months ago by Malay Ladu.

    No, just a simple single installation which I’ve installed to test this. No plugins other than this, vanilla installation.

    Plugin Contributor Malay Ladu

    (@malayladu)

    Hi Jeroen,

    Ok.

    I have just tried with it and it’s working as expected.

    Need to check your setup what exactly is different from normal setup.

    Will reply to support ticket which you created.

    Plugin Contributor Malay Ladu

    (@malayladu)

    Hi Jeroen,

    Thanks for the access to your WordPress setup. It helped me to fix this issue faster.

    Plugin Contributor Malay Ladu

    (@malayladu)

    Hi Jeroen,

    Just want to update you that we have fixed the issue and released a new version 1.5.19.1. Which should fix your issue.

    Please check and confirm the same.

    Hi Malay,

    I can confirm it works. Thanks for the quick updates!

    Jeroen

    Plugin Contributor Malay Ladu

    (@malayladu)

    Hi Jeroen,

    Thanks for the confirmation.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Not working for subfolder installations’ is closed to new replies.