Support » Plugin: Disable URL Autocorrect Guessing » Not working for me

  • It’s pretty horrible that wordpress auto-guesses a url because it will break pagination when category pages are auto-guessed and that leads to lots of internal 404s by webmasters.

    I got this plugin working and it solved all my problems. Just make sure you purge any cdn and cache. I think it also might conflict with some Drupal to WordPress migration plugins, so you’ll have to disable those eventually.

    • This topic was modified 9 months ago by  alikgriffin.
  • The topic ‘Not working for me’ is closed to new replies.