Support » Plugins and Hacks » [Resolved] Not working for me

[Resolved] Not working for me

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author mikemayhem3030


    Are your images linking to a larger image? or to the attachment page? You need to choose link to larger image for it to work with the WordPress gallery.

    If you insert the gallery linking to the attachment page, social gallery won’t open the image as it’s not a link to an image, it’s a link to a page.

    Try changing the wordpress gallery setting to link to image (not attachment page) and it should work fine 🙂

    When I created gallery, I saw 2 options for linking: Media file and Attachment page. Based on Installation directions, I chose Media file. So I think that is not the issue.

    Plugin Author woodyhayday


    Hi OC2PS,

    I can see this ones working now – at least for me – is this still an issue?

    I tried the free version of this gallery plugin as well. As their forum is for pro users only I need to post here.

    I’m having the same problems with Social Gallery. The gallery seems to have issues with WP native gallery. Even if the gallery is set to link to the media file, and I click on it, the lightbox will appear for a split second and then disappear again. It works with single photos but not with galleries.

    What I found out though: If I create a new gallery, and publish it with (with link to media file selected) it won’t work. If I go back and chose “attachment page” it won’t work obviously. If I go then back again and chose “Media File” again, my gallery will work. Maybe that helps to find the bug… I’m running WP 3.5.1

    Mmmh… the galleries where I tried the above method (the ones that work) link to ip2.wp.com/mydomain whereas the all others link to my domain directly? I’m lost…

    Plugin Author woodyhayday


    Hi CaptainCrunch,

    This bug is one in WordPress 3.5.1:


    … I am sure this will get fixed with 3.5.2, or you can add


    … to your gallery short codes and that’ll fix it 🙂

    Hope that helps!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Not working for me’ is closed to new replies.