Support » Plugin: Zedna WP Image Lazy Load » Not working for images placed in ACF

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Radek Mezulanik

    (@zedna)

    Hi @mnenchev,
    can you please provide some link where it doesn´t work?
    ACF is compatible with this plugin.

    Thanks

    mnenchev

    (@mnenchev)

    Hi @zedna

    I was testing it on my local environment. But i installed it for you on our dev env: http://livedealers.kasynolive.net/
    password: temp1

    At first glance it seems to be working, however if you inspect with firebug you will see that it initially loads the images and then lazy loads them again for a second time. Also for some reason the images in the sidebar menu don’t work until you open the actual sidebar menu popup and scroll.

    Please, note that i don’t have any caching or src optimization plugins on my dev env, while on the dev there is autoptimize & w3 cache plugins and production is also having claudflare cdn on top.

    • This reply was modified 10 months ago by  mnenchev.
    Plugin Author Radek Mezulanik

    (@zedna)

    Hi @mnenchev,
    i see than my plugin is not active. Anyway you should see requests for images, but 0kb loaded as it doesn´t have anything to load.

    Can you please doublecheck?

    mnenchev

    (@mnenchev)

    Hi Radek @zedna,

    Your plugin was active. I’ve cleared the caching just in case. Unfortunately, it’s not that case with the 0kb loading. The initial image requests are actual with real resource download happening, and then when i scroll down i see loading images from disc with 0kb size.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not working for images placed in ACF’ is closed to new replies.