WordPress.org

Forums

Excerpt by Characters
[resolved] Not working for English (9 posts)

  1. draco678
    Member
    Posted 1 year ago #

    Hi, I was looking for a plugin which forces random excerpt length so that columnized posts can be random lengths. This plugin has a good idea but is not working for me. I used 10, 500 and 900 character lengths. No change. Hope you can come back on this.
    Thanks.

    http://wordpress.org/extend/plugins/excerpt-by-characters/

  2. cnm
    Member
    Posted 1 year ago #

    Hello.... I am looking for the same thing that you were. Did you ever find one that works? If you did, please let me know. Thanks!

  3. Dekisugi
    Member
    Plugin Author

    Posted 1 year ago #

    What about this plugin?

    http://wordpress.org/extend/plugins/dynamic-home-length

    I developed this one for those who want the length of the home page to be approximately the same regardless of the size of recent posts. You can specify the length of the content at home page by the total number of characters of all posts in the homepage combined.

    Narin

  4. cnm
    Member
    Posted 1 year ago #

    Hey there Dekisugi... Thanks for posting this. It would be helpful if you would post some screenshots so we can see it in action. Thanks again!

  5. Dekisugi
    Member
    Plugin Author

    Posted 1 year ago #

    I just realised the plugin was not coding properly, so I now fix it in 1.4. Also, the new version of Dynamic Home Length has been released.

    If you have any difficulty using the new versions, please let me know.

    Sorry about inconvenience caused.

  6. draco678
    Member
    Posted 1 year ago #

    Hi Dekisugi,
    The version no still shows 1.1. Forgot something or is it yet to come?
    Thnx!

  7. weigertj
    Member
    Posted 1 year ago #

    Hi,

    I installed the plugin and at the setting page I can see this:

    Enter the number of characters in the excerpt :
    <? echo $i ?>

    How can I enter a number? It's confusing for me.

    Thx!

  8. Dekisugi
    Member
    Plugin Author

    Posted 1 year ago #

    Hi draco678, you can try uninstalling and reinstalling the plugin.

  9. Dekisugi
    Member
    Plugin Author

    Posted 1 year ago #

    hi weigertj

    in the plugin setting, you can enter the maximum number of characters per post expert that you want every post to be shown on the home page. Then save it.

    Now look at the home page, you can see that every post is now displayed as excerpts.

    Dekisugi

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Excerpt by Characters
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic