Support » Plugin: Simple 301 Redirects by BetterLinks » Not working event after 2.0.3

  • Resolved palomar83

    (@palomar83)


    Hello,
    The plugin has stopped working recently on my site. I never had any problems in years.
    I updated to 2.0.3 and flushed the permalinks to no avail.
    My wordpress folder is located in a /www/ folder, not a the root.
    Best,
    Nicolas

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support rafinkhan

    (@rafinkhan)

    Hi @palomar83,

    That sounds strange. Can you please share the link patterns you are using?

    Besides, you can try resetting your permalink and check back. Let me know how it goes.

    Thank you!

    Thread Starter palomar83

    (@palomar83)

    I have to investigate

    • This reply was modified 5 months ago by palomar83.
    • This reply was modified 5 months ago by palomar83.
    Plugin Support rafinkhan

    (@rafinkhan)

    Hi @palomar83,

    Let me know how it goes. Thank you!

    Thread Starter palomar83

    (@palomar83)

    Actually I realized that some redirections work. And others don’t.
    It seems the redirections that don’t work concern products created with Woocommerce or events|organizers|pages created with The Events Calendar plugin.
    For these posts slugs are rewritten in French: a Woocommerce /product/post is renamed /produit/post; a The Events Calendar calendar page /agenda/page is renamed /planning-stage-cours/page.
    For example
    Could this explain the problems? For example I have a rule redirecting /produit/daniel-hunter/ to https://hautlescours.fr/produit/pascal-giudicelli/ which doesn’t work.
    Best.

    Plugin Support rafinkhan

    (@rafinkhan)

    Hi @palomar83,

    I checked this from my end and seems to be working fine. So, I will have to check deeply to find out what’s causing the issue on your end.

    Can you please check for plugin conflicts and try back?

    If that doesn’t work, please contact our support here: support[at]wpdeveloper[dot]net

    Thank you!

    Plugin Support rafinkhan

    (@rafinkhan)

    Hi @palomar83,

    Haven’t heard back from you, can you please contact our support?

    Thank you!`

    Plugin Support rafinkhan

    (@rafinkhan)

    Hi @palomar83,

    I hope you are doing well. We haven’t heard back from you regarding the issue you have faced by the way.

    Anyways, we have pushed a patch in our development version. You can download it from here

    Let me know whether that resolves your issue or not, Thank you!

    Same issue here. All redirects gone from admin UI after update to 2.03.

    Please push fix ASAP.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.