Support » Plugin: Genesis Latest Tweets » Not working consistently

  • This plugin is not working consistently for me. I updated and set up the Twitter app as directed, and it worked fine. Now, it sometimes works, and sometimes displays this message instead:
    Warning: extract() expects parameter 1 to be array, string given in /home/lmcaldwell72/leighcaldwell.com/wp-content/plugins/genesis-latest-tweets/includes/xhtml-widget.php on line 124

    http://wordpress.org/extend/plugins/genesis-latest-tweets/

  • The topic ‘Not working consistently’ is closed to new replies.