Support » Plugin: Multiple Domain » Not working. Cache issue?

  • Resolved alberto3

    (@alberto3)


    Hi. Sometimes the links from DomainONE point to the DomainTWO, and the links in the DomainTWO points to the DomainONE. Other times it works well, it seems to be random.

    I thought it could be because of the website cache or browser cache, so I tried to open each domain in different browsers, private browsing, emptying cache, deactivating cache plugins… but nothing works.

    Do you know how I can do to solve this issue?

    Thank you very much

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Gustavo Straube

    (@gustavostraube)

    Hello,

    Could you give me more details on your setup? Feel free to mail me at gustavo@straube.co if you don’t want to share your domains here.

    Regards

    Thread Starter alberto3

    (@alberto3)

    Thanks for your answer. The problem was finally the cache plugins, I tried several plugins and none of them is compatible with multidomain. The second domain shows the main site cache.

    I am currently working without cache plugins, and trying to improve site speed manually without precaching.

    If you know any cache plugin that stores a separate cache folders for each domain, I would be very grateful and would pay for it.

    Plugin Contributor Gustavo Straube

    (@gustavostraube)

    Hello,

    It seems WP Rocket (https://wp-rocket.me/) is compatible with multiple domains. It’s not free, though. In any case, I’d ask them before purchasing to make sure.

    Regards

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not working. Cache issue?’ is closed to new replies.