Support » Plugin: WP Auto Republish » Not working at all

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Sayan Datta

    (@infosatech)

    Hello,

    Assuming that you have 90 days or more old posts, could you please change the random republish interval to any value less than 4 hours?

    Hope it will work. If you have any issues, please let me know.

    Thanks!

    Hello
    Thanks for reply
    I Tried to change Random Republish Interval with 1 Hours 2 Hours and many more option but none works.

    • This reply was modified 1 month, 2 weeks ago by devv123.

    hello
    I have this problem too.
    Not working…
    this plugin need some setting in hosting service or server for work?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.