Support » Plugin: bitpay-for-woocommerce » Not Working as of Late May 2018

  • Connected properly, obtained API token/Pairing Code, and woocommerce does not let me enable the system at all afterwards. No errors.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author BitPay

    (@bitpay)

    Did you update your BitPay Woocommerce plugin to the latest version (v2.2.15)? BitPay’s API changed late May and requires the latest Woocommerce BitPay plugin

    Thread Starter brandonfire

    (@bernst2008)

    Of course, downloaded the latest version

    Plugin Author BitPay

    (@bitpay)

    Which version of WordPress, Woocommerce and PHP are you running?

    Can you send an email to sales-engineering@bitpay.com ? I’d also like to see screenshots of your BitPay plugin configuration.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not Working as of Late May 2018’ is closed to new replies.