Support » Plugin: List category posts » Not working (anymore) inside a TablePress talbe

  • Resolved alessandroperilli

    (@alessandroperilli)


    Hi.
    I have been using List Category Posts (LCP) for months on the homepage of http://h.plus for six months now, and it used to work perfectly as I describe below:

    1. If you load the homepage in a desktop browser *full size*, WordPress renders a TablePress table. Inside each cell of the table, there are LCP shortcodes that populate the various sections of the page: now, artificial intelligence, bionic prosthetics, etc.

    2. if you load the homepage in a mobile browser or in a desktop browser with a resized window, WP ignores the TablePress table and instead loads HTML code with LCP shortcodes directly defined inside the WP page.

    This configuration used to work perfectly until a few hours ago when I updated WP and LCP (and a few other plugins). Something went wrong during the update process, and I was left without LCP registered inside WP but with the physical folder still present inside the directory structure.

    I manually deleted the directory and reinstalled LCP. Once completed the process, I discovered that #1 doesn’t work anymore, while #2 continues to work as expected.

    I don’t understand what’s the problem but it seems as if LCP can’t render anymore its shortcode when they are inside a TablePress table…

    Thanks for any help
    Alessandro

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Not working (anymore) inside a TablePress talbe’ is closed to new replies.