Support » Plugin: Disable User Gravatar » Not working anymore

  • Hello…

    Unfortunately it seems this plugin does not work anymore.
    Is there any chance for an update?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Marcus


    hi, just to let you know I’ve seen this and will look into it ASAP, although it may be a few days before I get a chance to do so.

    Thanks for the quick reply! Please let me know as soon as it’s resolved.

    Thanks 🙂

    Plugin Author Marcus


    hi, sorry for the delay, this slipped past me.

    I’m just looking now again and it seems to be working fine for me…. maybe a recent WP update ‘fixed’ a bug introduced to an earlier WP update? Or maybe I did something wrong whilst giving it a try, as I usually have it disabled on my test site, which may make more sense because otherwise there’d probably be more people letting me know about the bug.

    I’d suggest disabling other plugins and/or switching themes temporarily first, to see if that helps. If it still doesn’t help, given the time taken if you want to send me some login info I could take a look. – please provide the url to this thread so I know it’s you.

    Hmm, how exactly do I test it out to see if it’s working?

    It’s supposed to not make any requests to, right?

    Plugin Author Marcus


    Turning it off, you should see your gravatar, turning it on, you’ll see another.

    Depending what kind of gravatar you chose in General > Settings > Discussion, that might not be ovbvious since for example ‘Mystery Person’ doesn’t change from person to person. You don’t seem to have a gravatar for your @catmaniaz account email, you’d see a ‘Mystery Person’ in both cases.

    However if you choose Identicon or anything with (Generated) at the end, you’ll see a different gravatar for yourself as you activate/deactivate the plugin.

    Plugin Author Marcus


    Adding to the above, it does make requests to, but it changes your email so doesn’t grab your usual gravatar photo associated with your email.

    Ok, thanks for the reply.

    What I was looking for is to stop making these requests to because some times it loads for a long time, so it impacts on my site’s speed.

    Do you know if there is anyway to stop communicating with alltogether?

    Also, I can now confirm that your plugin works indeed, I just tested it out.

    • This reply was modified 2 years, 10 months ago by catmaniax.
    Plugin Author Marcus


    Yes that’s happened to me before too… I THINK one of these plugins (mentioned in our readme) did just that… but I can’t remember for sure:

    Avatar Manager or Add New Default Avatar

    I’m guessing the second one might be the one you’re after.

    Thanks, I’ll check them out.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Not working anymore’ is closed to new replies.