Support » Plugins and Hacks » WP Bitly » Not working anymore

Viewing 15 replies - 16 through 30 (of 35 total)
  • 2.2.1 work for me 😉

    I can’t find the update 2.2.2 even though it says 2.2.2 on the changelog.
    I deleted the plugin and tried to install again, but all I could find was 2.2.1

    Now that I reinstalled the plugin, the Oauth token is no longer red. However, still doesn’t work.

    Plugin Author Mark Waterous

    (@delayedinsanity)


    For some reason WordPress.org ignored the 2.2.2 update. I dislike releasing updates simply for the sake of upping the version number (especially when I just put how many updates out?) but that’s frustrating to say the least.

    I’m going to fiddle around with it some today and release another version this afternoon in hopes that the repo will pick it up this time.

    Plugin Author Mark Waterous

    (@delayedinsanity)


    Still out there? There’s an option to turn on debugging in the latest version so we might be able to get to the root of this finally. 🙂

    Hi Guys, seems to be working for me now with latest release. Im a bit disappointed that the “get shortlink” option was removed from the admin bar. Now it take extra time having to enter the post to get the shortlink.

    I’ve checked the Debug box, now how do I see the result?

    So I’ve updated it to the newest newest version, still not creating the correct shortlinks. As everyone has stated it ends up being the full url with what leonardogsouza has. Done (and redone) the Oauth token and still no luck. Just updated the plugin to newest version in hopes it would fix it, but just published another article and no luck. Still doing the same.

    What’s the status on this issue?

    Plugin Author Mark Waterous

    (@delayedinsanity)


    leonard, the file you’re looking for is /wp-content/plugins/wp-bitly/log/debug.txt. Pop it open and with any luck we’ll have an error message from the http request that could help us fix the issue. If it’s short and doesn’t contain any sensitive information, please post it here. Otherwise you can send it to me directly via mark.watero.us/contact/

    If you could do the same tony, make sure debugging is checked, save your settings once or twice to get a few entries in the log file, and start a new thread here with the results or send them to me at the link above if you would prefer.

    Hi Mark

    Tried to access through FileZilla now but there was no debug.txt

    I’ll create a post now to see if it’s working.

    Plugin Author Mark Waterous

    (@delayedinsanity)


    Depending on your server configuration you might have to temporarily chmod the log/ directory to 0777. Once the file is created it should retain ownership and you can set the directory back to 0755.

    I didn’t make a very robust debugging system, because I don’t intend to leave it there. 🙂 It’s just meant to give us some insight.

    I hate to be that guy, but I’m not entirely comfortable with changing chmod & all that stuff. Just not something I understand at the moment and don’t want to bring my website down. I can certainly do the debugging thing and post it (if it shows up, since Leonard said he didn’t see the correct file).

    Anything else I can do?

    Still not working. The only way of using is to schedule my post to, let’s say, 10 minutes into the future, then I get the option “Get shortlink”, then I update the Publicize box with this link…

    Just did another test (after the new update).

    I didn’t schedule my post, just wrote and posted it. Here’s an example of how my posts used to appear on Facebook right after I click “Publish” (on WordPress):
    https://www.facebook.com/Zunkabitz/posts/10152832319328797?stream_ref=10

    And here is how it looks now:
    https://www.facebook.com/Zunkabitz/posts/620576291344429?stream_ref=10

    As you can see, there is no shortlink and now I can also see the message “Posted by WordPress” right below “Zunkabitz shared a link”.

    Plugin Author Mark Waterous

    (@delayedinsanity)


    That’s not WP Bitly. Sounds like your social plugin is causing the issue.

    What are you using to post to Facebook?

Viewing 15 replies - 16 through 30 (of 35 total)
  • The topic ‘Not working anymore’ is closed to new replies.