• Resolved dyslexicDrakness

    (@dyslexicdrakness)


    I noticed the plugin has stopped working, at least on the checkout page of woocommerce which is the main page we need it on.

    How can we help fix it?

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Shamim Hasan

    (@shamim51)

    I see it is working. What error you are getting?

    Thread Starter dyslexicDrakness

    (@dyslexicdrakness)

    I don’t see the protected by recaptcha notice, I checked on the actual html and can’t find it anywhere, I know it should be running but there’s no evidence that it is, unless you have some other way but as far as I know if recaptcha v3 is running there HAS to be a recaptcha floating icon, just like it happens in this site’s login page, where it’s clearly visible.

    Plugin Author Shamim Hasan

    (@shamim51)

    In your themes style.dev.css you have body .grecaptcha-badge {visibility: hidden;} which hides captcha badge. You can remove that. Also your body has higher z-index that recaptcha badge. You can use body .grecaptcha-badge {z-index: 99;} css

    Thread Starter dyslexicDrakness

    (@dyslexicdrakness)

    Well this is embarrassing.

    I owe you a cup of coffee/beer, send me paypal link for $5.

    It’s some weird behavior with divi theme that’s hiding the recaptcha for some reason… It’s strange that no one has reported it yet, seems fairly popular these days.

    Thread Starter dyslexicDrakness

    (@dyslexicdrakness)

    Just so you know according to the people at Elegant Themes (developers of DIVI) it’s a known issue….

    So in case anyone else stumbles upon this the provided CSS fixes the issue…

    Plugin Author Shamim Hasan

    (@shamim51)

    Thank you. You can donate to any charity.
    A good review is highly appreciated.

    Thread Starter dyslexicDrakness

    (@dyslexicdrakness)

    Plugin Author Shamim Hasan

    (@shamim51)

    Thank you very much.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Not working anymore’ is closed to new replies.