• Resolved mehmeh

    (@mehmeh)


    Hello,

    Since updating to the latest version, I can’t see GADWP on dashboard anymore. No new plugins installed, tried deauth/reauth, still the same.

    Any ideas why?

Viewing 6 replies - 16 through 21 (of 21 total)
  • @pluggyboy your issue seems similar please check for any customization made on theme’s functions.php, a custom plugin / mu-plugins.

    @mehmeh regarding your issue, please make sure that Google Analytics -> Backend Settings -> enable the main dashboard widget is enabled and that the widget is not disabled from Screen Options (which can be found on the top right of your dashboard).

    A screenshot of your dashboard would be great.

    mine is working fine when i re-auth. it’s just a pain in the ass that i have to re-auth all the sites and that i’m now missing a few days of analytics.

    That’s not normal, are you sure that others don’t have access to the plugin settings and while trying to re-authorize they are clearing the plugin tracking settings?

    I see too abnormal things happening:

    1. The plugin shouldn’t just clear the authorization because of an update (I have sites which I haven’t re-authorized for years)
    2. Even if the authorization clears, it won’t disable the tracking component, unless someone tries to re-authorize it and fails to do so. The only case in which the plugin deletes the data needed for tracking is at authorization point.

    One more thing, you mentioned 25 websites, are they all authorized using the same account? If so maybe you’re authorizing them in a loop without realizing it, for details see: https://deconf.com/error-refreshing-the-oauth2-token-message-error-invalid_grant/

    • This reply was modified 1 year, 10 months ago by Alin Marcu.

    i’ll check out that last issue you mention, could be causing it. thx

    Clearing the cookies fixed it for me.

Viewing 6 replies - 16 through 21 (of 21 total)
  • The topic ‘Not working anymore’ is closed to new replies.