• I Followed all installation steps and set all required parameters and i was setup many intergrations before for the woocomers payment getways, but still get “Invalid payment method”,

    also onece the this payment method sellected – the other payments being hidden and this not normal as we can sellect any other option and the checkout page shows the other options untill to click pay now bottom! –

    after that when click the pay it give “Invalid payment method” message in the checkout page..which mean the there is no connection or sync to the CryptocurrencyCheckout server.

    i contact the support but not got it work and also not got any reply from the support.

Viewing 1 replies (of 1 total)
  • Plugin Author CryptocurrencyCheckout


    Are you the one that contacted us with connection ID: 1050?

    We did review your code, and responded to your issue.
    The problem was caused by a plugin that makes you point out your location on a little google map pop up a second time after you enter your address normally. (Not sure when it would ever be useful to make your customer enter their location twice. But that is what the conflicting plugin appears to do.)

    Unless you fill out all your info and find your location on the google map popup, it hides all the payment options from view. Making it impossible to complete any form of payment.

    Unfortunately there’s nothing we can do to code around this conflicting plugin, as our plugin is coded to the standard laid out by Woocommerce and WordPress. And it uses the absolute minimum required to process a payment.

    And makes no requests or calls to any hooks outside of the few required to finalize a payment.

    Therefore your only solution would be to disable the plugin that forces you to locate your address on the little google map, or to contact the makers of that plugin with a ticket asking them to resolve this conflict with all payment plugins.

Viewing 1 replies (of 1 total)
  • The topic ‘Not working and give”Invalid payment method” message, support not reply’ is closed to new replies.