Support » Plugin: WP Security Audit Log » Not working and always display no alerts in viewer

Viewing 4 replies - 1 through 4 (of 4 total)
  • Just FYI These two tables are found in database and i have tried uninstall and intall again as well but no success.

    prefix__wordpress_eventlog
    prefix__wordpress_eventlog_details

    Plugin Author WPWhiteSecurity

    (@wpwhitesecurity)

    Hi Jamil,

    First of all thank you for showing interest in our plugin.

    The best way to identify what is causing the plugin not to work, can you please enable logging on WP Security Audit Log by following the below procedure and send us the debug log files?

    1. Disable the plugin
    2. Open the file wp-security-audit-log.php from the plugin directory (/wp-content/plugins/wp-security-audit-log/)
    3. Uncomment line 51 and 52 by deleting the first forward slash characters of each line. Therefore line 51 and 52 should look as follows:

    WPPHLogger::enableDebugLogging();
    WPPHLogger::enableErrorLogging();

    4. Enable the plugin and do an action that is typically logged, such as creating a new blog post and saving it as draft
    5. Navigate to the plugin directory (/wp-content/plugins/wp-security-audit-log/)
    6. Download the file debug.log, zip it up and send it to us via email to plugins@wpwhitesecurity.com.

    Note: If there is also a file error.log please add it to the zip archive and send it to us.

    The debug log file should contain enough information to help us determine what the problem is.

    Thank you and looking forward to hearing from you.

    Sorry for any inconvenience caused.

    Hi,

    Thanks for your reply and support. Its strange that log viewer is working now when i access it today. Don’t know what was the issue but somehow its working now. Thanks for great support

    Jamil

    Plugin Author WPWhiteSecurity

    (@wpwhitesecurity)

    Hi Jamil,

    I am glad it is working for you.

    Should you encounter any problems, do not hesitate to get in touch with us.

    Thank you for using our plugin.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not working and always display no alerts in viewer’ is closed to new replies.