Support » Plugin: Popups - WordPress Popup » Not working after upgrade to 1.7.x

  • Resolved rahilwazir

    (@rahilwazir)


    Hi,

    The Popup is not working after upgraded from v1.6.0.1 to 1.7.2.

    My Popup Display rules can be seen here: https://drive.google.com/open?id=0ByNzoU9Ag4coa0s4MklyeFkxME0

    The popup should trigger automatically on page load, I have manually removed cookies for the Popup, tried incognito mode and also enabled test mode but none seem to show the popup after the upgrade.

    I have debugged this myself and found that the Popup is not activating because of same site rule rule_match_same_site is failing.

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Damian

    (@timersys)

    Hi , I can’t reproduce the issue.

    If you try in incognito mode to paste the url of your site that won’t work, because referer is not set so it will be like coming from the same site.

    You need to click from somewhere else. For example paste your site url here and click. Then you will see the popup.

    Regards

    Hi Damian,

    Yes, it’s working that way. So you are saying that referrer must be set and should not match the site domain right?

    Thanks.

    Plugin Author Damian

    (@timersys)

    Yes that’s exactly how it works.

    If you like the plugin / support please leave a short review. It’s a tremendous help for us!

    Thanks

    Done. Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not working after upgrade to 1.7.x’ is closed to new replies.