Support » Plugin: Disable Feeds » Not working after switching to HTTPS

  • After switching to HTTPS the main feed I had asked this plugin not to block in settings could not be accessed. When I disabled the plugin the feed worked again.

    Is there a way to make this work again after switching to https?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Samir Shah

    (@solarissmoke)

    I’m not sure why the plugin would have any effect on HTTPS/non-HTTPS behaviour. Would you be able to share a link to the affected site?

    yes, no working on https.

    I disabled the plugin.

    Then activated it again. It appears to be working again.

    So. If you switch to https. Disable it. Then switch to https. Activate it again.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not working after switching to HTTPS’ is closed to new replies.