Support » Plugin: Woo Align Buttons » Not working after recent update

  • Resolved MagineM

    (@maginem)


    Hi,

    Upgraded from 3.6.6 to 3.6.7 and ended up with the following issues:

    1. alignment no longer works

    2. when logged in as a customer there is a Javascript error that pops up when using BERocket filters on my products

    You have some incorrect custom JavaScript code (Plugin: WooCommerce AJAX Products Filter, Trigger: berocket_ajax_products_loaded)

    I know the BERocket plugin is not yours, but just thought I’d mention it as well as the not aligning issue.

    Have rolled back to 3.6.6 and all working fine again.

    • This topic was modified 6 months, 1 week ago by MagineM.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author 320up

    (@320up)

    That is interesting. Our code had not changed from 3.6.6 to 3.6.7.

    This thread has some more information on your issue:
    https://wordpress.org/support/topic/error-when-filtering/

    It appears that the Advanced AJAX Product Filters plugin may have a text area where you can insert a JavaScript trigger after the filter has loaded?

    If this is the case, try pasting the below code in the text area.

    wooAlignButtons();

    See if that helps.

    Thread Starter MagineM

    (@maginem)

    Hi,
    Thanks, but I have been using that code for a long time already, prior to this update.

    Thread Starter MagineM

    (@maginem)

    Any feedback on the alignment issues? I’m seeing more and more folks have the same issue… something must be different in the 3.6.8 version, as I’ve just tested again and the buttons stop aligning when I update. If I revert back to 3.6.7, all works fine.

    hsdon

    (@hsdon)

    Same issue with me. Waiting for update!?!?!?

    Plugin Author 320up

    (@320up)

    Latest update not working?
    There appears to be a handful of users experiencing issues with the latest updates.
    This is most likely caused by previous version files being cached on the users system.
    You can try clearing all of your cache files.
    Otherwise you can revert back to this carbon copy of version 3.6.6:
    Download version 100.6.6 from the bottom of the page Here.
    Delete the version you currently have installed, then upload and activate version 100.6.6.
    Clear any caches you have, and let us know how you go.
    You should not receive any out-of-date warnings with this version.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.