Support » Plugin: Telegram Bot & Channel » Not working after changing connection mode

  • Hello! I’ve been using the plugin for a long time. Yesterday I finally moved to SSL and changed connection mode to webhooks. And the bot stopped working… I tried BotPress.org — same story. Changing back to WPtele.ga makes the bot work again.
    The only message in the log after changing connection mode is
    WebHook" updated. https://api.telegram.org/bot[here_was_my_token]/setWebhook?url=https://wptele.ga/?key[here_was_plugin_API_key]
    And then nothing. I try to send to the bot commands, they are received (two marks in chat), but log remains empty (only WebHook Updated).

Viewing 6 replies - 1 through 6 (of 6 total)
  • i got the same problem…..

    Plugin Author Marco Milesi

    (@milmor)

    Hi,
    try using BotPress or SSL. WPTele is actually offline.

    When you choose the connection mode and save your settings you should see a new “Webhook updated” entry in the log panel.

    Hi, Marco.
    I noticed this problem after moving to botpress.org, but didn’t payed attention thought I stayed on WPTele.ga.
    As I noted above, I tried both BotPress and SSL, but the Bot stops to responce and only log message is about Webhook updates.
    I tried to change the token, re-start bot — nothing. Commands I try to send aren’t listed in the log. Even after some time.

    Hi Marco,

    I use webhook, botpress.org and even WPTele.ga… the commands simply stop working. It has stopped working for nearly a month for my website…

    Can u figure out what we need to do…I try all your suggestion even reinstalling the plugin or using another bot….
    Tks so much

    Still no working, I tried many options to make the bot live, but it doesn’t reply. Too bad…
    I also moved to php7 — maybe it’s the reason?

    epic_serj

    (@epic_serj)

    So sad still no answer. I had to stop using this plugin.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Not working after changing connection mode’ is closed to new replies.