Support » Plugin: Category Order and Taxonomy Terms Order » not working after 1.5.3 update: convArrToObj is not defined

  • Resolved deltamgm2

    (@deltamgm2)


    Hello,
    After the last update, the plugin stop working for me, did I miss something during the update process? When I try to submit a new order I get the following error => “convArrToObj is not defined”
    Best Regards,

    Console log debug:
    edit.php?page=to-interface-post&taxonomy=themes:596
    Uncaught ReferenceError: convArrToObj is not defined at HTMLAnchorElement.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author tdgu

    (@tdgu)

    Hello,
    Can you try to clear your browser cache or try another one and see i any change?

    Thanks

    Hello,
    Thanks this solve the pb, I dont even know why I didnt think about that :X
    Works well now, just get warning about
    Failed to execute ‘postMessage’ on ‘DOMWindow’: The target origin provided (‘https://accounts.google.com’) does not match the recipient window’s origin (https my website)

    Thanks again,
    Delta

    • This reply was modified 1 year, 11 months ago by deltamgm2.

    I have the same issue. Tried clearing cache, still a problem.

    I hacked the plugin to bust the cache with time(). that seemed to get rid of the javascript error. However it seems that the AJAX request comes back prematurely. If I clicked Updated, then waited a few seconds before refreshing, the change would stick. However multiple changes would not stick.

    I give up. totally inconsistent, unreproducible results.

    Plugin Author tdgu

    (@tdgu)

    Just make sure you clear your browser cache (meaning everything). Or just try a different browser. If still not working, check with your browser console for any JavaScript error produced by another plugin.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘not working after 1.5.3 update: convArrToObj is not defined’ is closed to new replies.