Support » Plugin: Free Quotation » not working

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author kris_IV

    (@kris_iv)

    Hi,
    I can’t find where it should be. Can you help?

    Kris

    Leeonard

    (@leeonard89)

    Thank you Kris,
    actually it should be in the first row of the body page of this website

    Plugin Author kris_IV

    (@kris_iv)

    For simple test, and configurate plugin with this instruction:
    Free Quotation > FQ Settings > General

    And fulfill this fields:

    • Standard Quotation
    • Quotation author

    And in Widget Menu choose last opition:

    • Use one standard quotation

    And click SAVE.

    If it work, and you have any quotation added to Free Quotation, pleas choose option:

    • Use only FQ – display random quotes from database

    I wait on your answers

    Leeonard

    (@leeonard89)

    Thank you, it’s solved!
    It was freezed probably for some widget setting.
    When I fullfilled the fields that you proposed, it correctly did is job with only one citation; then, on the widget area clicking on a different option it started to load every other citation in the db.

    Let’s cite this: Leaving no stone unturned

    🙂 thank you!
    Leonardo

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘not working’ is closed to new replies.