Support » Plugin: PhotoDropper » Not working

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter klamath1936

    (@klamath1936)

    The developer on this PI seems pretty sharp. Guess I’m a little surprised that there has been no response to several “Not Working” comments around 3.9. A “cool it, we’re working on it” comment would go a long way. Hey, we’re all understanding and patient, right……?

    Can’t type into the search box. Can’t log in. Boxes jump and jump and jump. Is anybody having any luck with Photodropper?

    Same problem here, PhotoDropper stopped working when I updated to WP 3.9. It was working just fine before in the previous versions. Guess the compatibility of the plugin (3.6.1 ?) has finally caught up with it.

    Please let me know if there is a fix or plugin update in the works. Thank You!

    Pat
    my site is http://plaintalkandordinarywisdom.com

    What I tried that worked was this:

    Deactivate PhotoDropper Plugin
    Delete PhotoDropper and then while in the same dashboard session
    Go to the plugins and reinstall the plugin

    It’s working for me in WordPress 3.9

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not working’ is closed to new replies.