WordPress.org

Support

Support » Plugins and Hacks » Not working

Not working

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author oskarhane

    @oskarhane

    The code not matching can be a timing issue. Try to refresh the page.

    If the OTP-box isn’t showing up on the login page after you entered your username and password, that’s bad and sound like some kind of javascript conflict with some other plugin.

    Can you give me more info on this please, what other plugins do you have installed?

    Hi,

    I think there was something wrong with the timing.
    My server time was set to UTC. The region is set to Singapore.
    In WordPress, I had also set the region to +8 UTC for Singapore I think.
    But somehow, the timing seems off.
    It may be a Ubuntu bug. Or I may have missed a setting. But no worries. I tried the google authenticator plugin and that worked for me with no adjustment to ubuntu or WordPress. So for that I am grateful.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Not working’ is closed to new replies.