WordPress.org

Forums

Contact Form 7
[resolved] not working (5 posts)

  1. cocobongo
    Member
    Posted 1 year ago #

    I love the plugin, but with WP 3.8.1 it isn't working. I don't know if it's because I'm using the code directly on the template (all fields are fine), but I'm not getting any mails. I did a quick text with FSCF and it worked fine. When I check the source code, it outputs the following code:

    <form action="/test/#wpcf7-f28-o1" method="post" class="wpcf7-form" novalidate="novalidate">

    ( why "novalidate" ? is that #wpcf7-f28-o1 supposed to be there? the page is at /test/ )

    also, if I send a message using the form, the location bar gets the whole report of what's being sent, fields, values, etc. They just aren't being sent by mail. Additionally, no matter if the field is required or not, the form doesn't care, it kinda "sends" the message (based on what I see on the location bar) even if all fields are empty. There are no error messages whatsoever

    I hope this makes sense, I really LOVE this plugin!

    https://wordpress.org/plugins/contact-form-7/

  2. Takayuki Miyoshi
    Member
    Plugin Author

    Posted 1 year ago #

    The <form> tag has no problem. Can I see the site?

  3. cocobongo
    Member
    Posted 1 year ago #

    Hi Takayuki, you can see it at http://mozlo.com/sanford/

  4. Takayuki Miyoshi
    Member
    Plugin Author

    Posted 1 year ago #

    Try deactivating all other plugins and switching to the default theme.

  5. cocobongo
    Member
    Posted 1 year ago #

    Hi Takayuki:
    Tried what you suggested and nothing. However, placed the form in an inner page and it worked fine, so guess it's something in my frontpage template and totally unrelated to CF7. Many thanx for taking a look

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Contact Form 7
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic