Support » Plugin: jQuery Comment Replies » Not working?

  • Resolved PauloCot

    (@paulocot)


    Hi,

    I had this plugin working using the previous version but since updating both WordPress and the plugin it isn’t working.

    I have tried following the installation instructions but in my comments.php file within my theme there is no “wp_list_comments($args)”. This could be because I have previously replaced this with “wp_list_comments(‘type=all&avatar_size=60’);”

    When I instead try to replace this instead with the given code it destroys my CSS for the comments and puts all the replies at the top of the page. Can anyone help?

    Thanks in advance 🙂

    http://wordpress.org/plugins/jquery-expandable-comments/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Doodlebee

    (@doodlebee)

    yes, there’s a discussion about this in the post previous to this one. There’s something fishy going on with updating the plugin. For some reason, every time I’ve tried to update the plugin, the SVN is taking my changes (i can see them taking in terminal), but in the repository, it seems only half the changes are coming through. I do not know why. (I just tried it again – and yet again, it’s still sending out files that are REALLY old, and only updating/removing/adding half the stuff that should be in there.) I’m still trying to get to the bottom of this.

    In the meantime, you can download it here:

    http://brassblogs.com/downloads/jquery-expandable-comments.zip

    Thank you for the download!

    Plugin Author Doodlebee

    (@doodlebee)

    Okay, I’ve just submitted an update to 1.2.2. As I mentioned in the other thread, I’m not sure what was happening – because some files were getting updated and others weren’t, for some reason. But the WP gurus helped me “flush the cache” (in layman’s terms) and now the files appear to be coming through as they should.

    Thank you so much for your patience – I’m sorry it took me so long to get this sorted. Please let me know if you have any other issues!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not working?’ is closed to new replies.