Support » Plugin: WC Multiple Email Recipients » Not working 5.5.3?

  • Resolved bowmanm

    (@bowmanm)


    Hello,

    The plugin has stopped working since WordPress 5.5.3 update.

    Please could you review and fix. Thank you.

    Kind regards,
    Martin

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Con a11n

    (@conschneider)

    Automattic Happiness Engineer

    Hi Martin,

    I have it running fine now with WordPress 5.5.3.
    What have you tried for troubleshooting so far?

    Kind regards,

    Plugin Author Con a11n

    (@conschneider)

    Automattic Happiness Engineer

    Hi there,

    I haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

    Kind regards,

    marcelrodriguez

    (@marcelrodriguez)

    In my case no send extra emails..in woocommerce I set up a single recipient and add two more in the plugin, but it doesn’t send them.

    I installed the plugin because when I put several recipients separated by commas ONLY THE FIRST one received the mail … the rest did not.

    Kind regards,

    Plugin Author Con a11n

    (@conschneider)

    Automattic Happiness Engineer

    Hi there,

    > I installed the plugin because when I put several recipients separated by commas ONLY THE FIRST one received the mail … the rest did not.

    That is correct. Comma separated email addresses don’t work. Only the first mail will get the additional mail.

    Put in 1 email per field / line.

    Kind regards,

    marcelrodriguez

    (@marcelrodriguez)

    Hello !
    I did it like that.
    In plugin setup : /wp-admin/options-general.php?page=wcme-options

    1 email per field / line

    Plugin Author Con a11n

    (@conschneider)

    Automattic Happiness Engineer

    Hi again,

    > I did it like that.
    In plugin setup : /wp-admin/options-general.php?page=wcme-options

    Cheers.
    Could you post a screenshot of your options?

    I will try and reproduce.

    marcelrodriguez

    (@marcelrodriguez)

    Plugin Author Con a11n

    (@conschneider)

    Automattic Happiness Engineer

    Thanks for the screenshot :).

    I did a quick test using:
    WordPress 5.7
    WooCommerce 5.1.0
    WC Multiple Email Recipients 1.4.0

    The email addresses show up in my mail log ok: https://a.cl.ly/DOuDwK7l
    Here is my full attempt: https://a.cl.ly/llu51XAz

    I am using this email log: https://wordpress.org/plugins/wp-mail-logging/

    Could you try the following:
    Take a backup.
    Activate the https://wordpress.org/plugins/wp-mail-logging/ plugin.
    Do a test purchase.
    Check the mail log for the BCC addresses.

    Kind regards,

    marcelrodriguez

    (@marcelrodriguez)

    Hello, similar result in the test with wp-mail-logging:

    Cabeceras:
    Content-Type: text/html Reply-to: marcel rodriguez <xxx@xxxx.com.uy> Bcc: xxx@gmail.xxx,xxx@xxx.com.uy,,,
    Adjuntos:

    The mail does not arrive ..

    🙁

    Plugin Author Con a11n

    (@conschneider)

    Automattic Happiness Engineer

    Hi again,

    > Hello, similar result in the test with wp-mail-logging:

    Thank you for testing this.

    > The mail does not arrive ..

    If the mail gets logged then WC Multiple Email Recipients works ok and WordPress / WooCommerce manage to create the mail and then pass it to your mail server. It is therefore probably getting flagged as spam.
    I think you have a mail delivery problem.

    Can you try and setup a SMTP account for your WordPress: https://conschneider.de/how-to-fix-e-mail-problems-in-wordpress-and-woocommerce/#Step_2_Geta_fullmailaccount – then try again.
    Does that change anything?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Not working 5.5.3?’ is closed to new replies.